You are viewing iud_divas

Previous Entry | Next Entry

Hello everyone,

I have spent a lot of time researching this before posting but I have not been able to find any information. Before I begin I want to say how wonderful a community this is and I am looking forward to contributing and helping where I can.

The problem: I am four months post insertion (Flexi-T 300+ copper iud) and I have not had a period.

Background: I decided to get an iud after nearly 8 years in hormonal contraceptives. I had never found one that agreed with me; mood swings, spotting, migraines, etc. I am 27 and have never had children. Prior to HBC my periods were irregular and unpredictable. Even on HBC it took a while to find one that regulated my cycle.

On August 8th I had my iud inserted mid-period. I will note that my period was particularly light that month and was my first period after having delayed/skipped a period for a vacation. Post insertion I had horrible cramps. That period became heavier for the next few days followed by two to three weeks of spotting (along with other symptoms that felt like withdrawal). A month post insertion I had an ultrasound to make sure everything was in place. The gynecologist told me to use back up protection until the ultrasound. Given that I had not gotten my period yet, he advised me to continue using condoms until I got my first period post insertion.

Four months have passed. I have not experienced any symptoms (PMS or pregnancy) and I continue using condoms every time my husband and I have intercourse. I took a pregnancy test (urine) at the doctors office in October despite how unlikely it would have been to be pregnant with both the iud and condoms. It came up negative. Around this time I also returned to the gynecologist because I was feeling something more protruding along with the usual iud strings. The gynecologist was not worried that I had still not menstruated and pushed the strings inside (not sure why). I can no longer feel strings because of this. It is now December, I am still using condoms and have missed 4 periods since the copper iud was inserted.

Additional information: I am under A LOT of stress (work place harassment issues, demanding role, and returning to part time studies, PhD, in January). I exercise almost daily and while not as vigorously as a month or two ago it is still a lot (it is my stress relief). I have put on weight over the last months but I attribute this to actively trying to bulk up since July (I am pretty scrawny) - I've upped my intake of foods, changed what/when I eat based on the guidance of a nutritionist. I sometimes experience odd pangs of pain in my lower abdomen during intercourse in different/oddly angled positions. I also get low level pangs/discomfort randomly throughout the day.

I believe that is everything. Sorry for the long post. I have researched this online tirelessly and I have not heard about anyone missing periods on a copper iud. Does anyone out there have any information? Has anyone experienced this on copper? Should I be worried about something more serious?

Thank you all for your support!

Arehdel

Comments

( 7 comments — Leave a comment )
rolypolypony
Dec. 12th, 2012 12:58 pm (UTC)
My guess is that you're not getting your period due to coming off hormonal BC - it can take a long time for your cycle to regulate itself after coming off the pill. I've had my Mirena 2 months without a period and I'm 99% sure that's due to coming off the pill after being on it for 18 years! If everything is checking out fine re: placement and your preg tests are negative, I'd put my money on pill "withdrawal"!
sierra_sitruc
Dec. 12th, 2012 05:05 pm (UTC)
I'm going to second this. However, if this continues for longer, I'd start searching out other reasons why you're not getting your period, unrelated to the IUD.

I also wish you knew why the doctor pushed your strings up. Why not just cut the strings shorter? That's something I don't recall hearing about. Unusual, is all I'm saying.
justthejill
Dec. 12th, 2012 03:31 pm (UTC)
I had a Flexi-T inserted in May, and have had one normal period since that time. Previously, I had a surgical abortion in 2006 followed by 5 years of HBC (alesse). I got a copper IUD primarily because of ongoing issues with continual spotting on HBC. In June, I had an ultrasound to check position, but some small cysts were found. The ultrasound was repeated in October with no cysts. I've done about 7 pregnancy tests since that time (mostly at the request of my lovely doctor!). This month, my doc ordered a ton of blood work to check hormonal levels as she suspects it's possible PCOS, but really has no idea why I'm not getting a period!

So I can empathize, but have no additional information or suggestions.

Edited at 2012-12-12 04:09 pm (UTC)
libertyke
Dec. 13th, 2012 09:52 am (UTC)
Hello everyone,

I have just created an account, because I wanted to post my own experience using the GyneFix, when I saw this post, and it is kind of similar to my situation now..

I had the GyneFix inserted in October, and had my check-up in November. Everything was all right. (I live in Europe, and had the chance to have it inserted by Dr. Wildemeersch himself, so I was certain everything was inserted okay).

My first period after the insertion was quite long and heavy, but he assured me that after a few months, that would become more normal again.

My second period was indeed more normal, and I felt relieved. The time in between my periods was more or less normal (have been trying a lot of contraception methods in the last year – pill, NuvaRing-another pill…) in comparison with the short cycle I had while on the pill.

But now I’m kind of starting to panick, because my period won’t come…
I had a little blood loss (almost unnoticeable) around the time of my ovulation, but nothing since then. I started counting, and I am now on my 36th day of my menstrual cycle. I haven’t had this before, so I was kind of worried about what was going on.

Could this be from going off the pill ? Is my body adjusting to the GyneFix ?

I have contacted Dr. Wildemeersch yesterday, with the details of my cycle, and asked him what to do now, since I’m getting really worried.

His advice was to wait another week, and if my period hasn’t started by then, I should make an appointment with him. He also adviced that if I were to make an appointment, I should also already do a pregnancy test myself… But he added that the chances of a pregnancy would be really small.

Nowhere on the internet I could find information about women having a GyneFix, and not getting their period. Untill I found this post…
I am hoping every time I use the bathroom, that I will see blood, and that all my worries will fade away, cause I’m having sleepless nights over this.
I occassionally have cramps, making me think that my period will finally start, but nothing happens. My boobs are also more tender then normal, but I had the same feeling before my previous period started, so I don't know what to think of it..

The only other thing I found on the internet, is that someone’s cycle changed to six weeks when she had a copper-coil inserted.

I’m glad Dr. Wildemeersch is taking time to answer my email, because this situation is really stressing me out. Not knowing why my period won’t start, and knowing that my cycle is normally shorter, even less than 28 days.

If there’s anyone else with this experience, of having a delayed period, or even no period at all while using GyneFix, please let me know!
Sorry for the long post…
slumberwish
Dec. 17th, 2012 01:29 am (UTC)
If your periods were not regular before going on HBC, then you have irregular periods. Going off of the pill can cause irregular periods while your body adjusts but if you have a history of irregular periods, a copper IUD will not fix this. It's likely that you have PCOS. Sometimes acne, weight gain, and excess body hair accompany PCOS. You might look into it. I fixed mine by taking d-chiro inositol. And for some people the copper IUD can cause the menstrual cycle to lengthen, but not disappear. You might consider taking your basal body temperature in the way that people do when tracking their fertility to see if you are actually ovulating. Good luck!
arehdel
Jan. 23rd, 2013 11:28 am (UTC)
Thank you everyone for your input. It lessens my worry that there are others out there who have experienced a similar situation. An update: I still have not had a period. I continue to use back up so pregnancy is not possible. I will be going to the doctor today to discuss this issue. I am beginning to suspect PCOS though I do not experience any of the other symptoms.

Thank you all once again for your support!
Maria Lopez
Jun. 19th, 2014 07:07 am (UTC)
I am so freckin happy someone else is having the same problem iv been on the copper iud for 2 1/2 months now and no period in so scared because I already have 5 children and I'm only 23 I see this is a old post so I'm praying that you can send me an update please...
( 7 comments — Leave a comment )

Latest Month

September 2014
S M T W T F S
 123456
78910111213
14151617181920
21222324252627
282930    

Profile

IUDdivas
iud_divas
IUD Divas
Powered by LiveJournal.com